Abandon colony, what am i doing wrong?

Post  Post #1 
Group guest
this morning i tried to abandon a colony on my terran, but somehow it didn't work... i went through the abandon process, till i got the abandon colony-screen, but still have that colony...



now i am wondering if i did something wrong?
26 June 2015 09:06:56
26 June 2015 09:06:56
Post  Post #2 
Reputation 340
Group Terminator 171 32 50 Messages 5124
May be you entering an incorrect password, check the password and the keyboard layout.
26 June 2015 09:16:24
26 June 2015 09:16:24
Post  Post #3 
Group guest
password was correct, but i found the problem now... there was still a fleet underway FROM that planet... after it deployed on another planet everything worked fine, but thank you^^

would be cool if an error message could indicate that... ;)
26 June 2015 09:22:04
26 June 2015 09:22:04
Post  Post #4 
Reputation 4
Group humans Alliance United Nations 29 4 7 Points 956 969 Messages 1
how do i change my password
22 July 2023 23:14:14
22 July 2023 23:14:14
Post  Post #5 
Reputation 134
Group humans Alliance Heroic Hegemony 56 28 77 Points 3 205 382 Messages 3
4star0th, if is this planet your capital planet, its cannot be deleted. In case this planet in not your capital, just try open your game in other device and repeat the delete.
23 July 2023 12:59:10
23 July 2023 12:59:10

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2524